Webpacker requiere Node.js> = v6.4 y está usando v5.4.0

Estoy tratando de instalar el webpacker de Rails con el comando:

Rails webpacker: instalar

pero recibí el error: Webpacker requiere Node.js> = v6.4 y estás usando v5.4.0

Pero escribiendo nodejs –version devuelve: v8.4.0

Después de 1h acabo de recibir mi respuesta. El siguiente comando hará el truco:

 sudo ln -sf /usr/bin/nodejs /usr/local/bin/node 

Ahora funciona

sudo ln -sf / usr / bin / nodejs / usr / local / bin / node

La solución de Fabio Castaldi también funcionó para mí.