Especificando la versión de Rails

Decidí actualizar a Ruby 2.0.0 y Rails 4.0.0. Estoy tratando de configurar estos como mis progtwigs predeterminados, usando esta línea:

rvm use 2.0.0@rails-4.0.0 --default 

Me sale el error

 Failed to load /Users/michaeldunnegan/.gemrc because it doesn't contain valid YAML hash 

Mi archivo .gemrc está en blanco. No se que hacer. No puedo encontrar ninguna referencia en absoluto.

lo más probable es que no esté vacío, hay muchos caracteres UTF-8 que el editor no le mostrará, simplemente elimine el archivo antes de continuar:

 rm -f /Users/michaeldunnegan/.gemrc 

Necesitas hacer un gemset primero:

 rvm --default use 2.0.0 rvm gemset create rails-4.0.0 rvm use 2.0.0@rails-4.0.0 --default gem install rails 

Creo que es correcto.