¿No puedes crear un plugin con Rails 3.2?

Tengo un problema con los carriles en la última versión. He creado una nueva aplicación (rails nuevo MyProject) pero no tengo script / generar, solo tengo script / rails y cuando escribo

ruby ./script/rails generate plugin my_plugin "Could not find generator plugin.". 

¿Tienes alguna idea de cómo generar plantilla de plugin? ¿Es posible crear un plugin sin este comando?

PD: estoy usando Rails 3.2.1 con ruby ​​1.8.7 [universal-darwin11.0]

El generador de plugins ha sido eliminado con el lanzamiento de Rails 3.2.0. Ver el registro de cambios aquí . Ahora puedes usar el siguiente comando:

 rails plugin new my_plugin 

Pero tenga cuidado porque debe ejecutar el comando fuera del proyecto. Crea una estructura de plugin completa con su propio Gemfile. Entonces, después de crear el complemento, puede usarlo en su aplicación Rails y agregarlo al Gemfile con la opción de ruta. Algo como:

 gem 'my_plugin', path: '/path/to/my_plugin' 

Acabo de leer que estás usando Ruby 1.8.7. Por favor considere actualizar a Ruby 1.9.3. Rails 3.2 es la última versión del framework que soporta Ruby 1.8.7.